通达信能调出顾比均线吗,通达信顾比的移动平均线指标怎样加入通达信版?

内容导航:
  • 通达信顾比的移动平均线指标怎样加入通达信版?
  • 通达信股票软件上能调出买买盘的曲线吗?
  • 什么软件能有顾比复合移动平均线?
  • 顾比均线的通达信源码
  • 股票平均线怎么调出来?
  • 怎么往mt4中添加顾比均线指标
  • Q1:通达信顾比的移动平均线指标怎样加入通达信版?

    打开软件的公式管理器,在点击公式类型,然后点新建。
    写好公式名称,在把你的指标复制到下面的框框中,测试成功点确定就可以了

    Q2:通达信股票软件上能调出买买盘的曲线吗?

    在屏幕下方默认就有呀。

    Q3:什么软件能有顾比复合移动平均线?

    现在软件没有自带的“顾比”。
    但是顾比均线所有软件都支持,自己可以在指标里自编。
    源码很简单:
    {顾比均线}主图
    MA1:EMA(CLOSE,3),COLORYELLOW;
    MA2:EMA(CLOSE,5),COLORYELLOW;
    MA3:EMA(CLOSE,8),COLORYELLOW;
    MA4:EMA(CLOSE,10),COLORRED;
    MA5:EMA(CLOSE,12),COLORRED;
    MA6:EMA(CLOSE,15),COLORRED;
    MA7:EMA(CLOSE,30),COLORGREEN;
    短买: DRAWICON(CROSS(MA1,MA2),l-0.2,4),COLORRED;
    短卖: DRAWICON(CROSS(MA2,MA1),h+0.1,5),COLORGREEN;
    红三角买入: DRAWICON( CROSS(MA4,MA7),l-0.25,8),COLORRED;
    MA8:EMA(CLOSE,35),COLORGREEN;
    MA9:EMA(CLOSE,40),COLORGREEN;
    MA10:EMA(CLOSE,45),COLORBLUE;
    MA11:EMA(CLOSE,50),COLORBLUE;
    MA12:EMA(CLOSE,60),COLORBLUE;

    Q4:顾比均线的通达信源码

    E3:EMA(C,3),COLOR61DC16;
    E5:EMA(C,5),COLOR61DC16;
    E8:EMA(C,8),COLOR61DC16;
    E10:EMA(C,10),COLOR61DC16;
    E12:EMA(C,12),COLOR61DC16;
    E15:EMA(C,15),COLOR61DC16;
    E30:EMA(C,30),COLORD1875A;
    E35:EMA(C,35),COLORD1875A;
    E40:EMA(C,40),COLORD1875A;
    E45:EMA(C,45),COLORD1875A;
    E50:EMA(C,50),COLORD1875A;
    E60:EMA(C,60),COLORD1875A;
    IF(E3>REF(E3,1),E3,DRAWNULL),COLORYELLOW;
    IF(E5>REF(E5,1),E5,DRAWNULL),COLORYELLOW;
    IF(E8>REF(E8,1),E8,DRAWNULL),COLORYELLOW;
    IF(E10>REF(E10,1),E10,DRAWNULL),COLORYELLOW;
    IF(E12>REF(E12,1),E12,DRAWNULL),COLORYELLOW;
    IF(E15>REF(E15,1),E15,DRAWNULL),COLORYELLOW;
    IF(E30>REF(E30,1),E30,DRAWNULL),COLORFF00FF;
    IF(E35>REF(E35,1),E35,DRAWNULL),COLORFF00FF;
    IF(E40>REF(E40,1),E40,DRAWNULL),COLORFF00FF;
    IF(E45>REF(E45,1),E45,DRAWNULL),COLORFF00FF;
    IF(E50>REF(E50,1),E50,DRAWNULL),COLORFF00FF;
    IF(E60>REF(E60,1),E60,DRAWNULL),COLORFF00FF;
    STICKLINE(C>O,C,O,1,0),COLORRED;
    STICKLINE(C>O,H,L,0,0),COLORRED;
    STICKLINE(C<=O,C,O,1,0),COLORFFFF52;
    STICKLINE(C<=O,H,L,0,0),COLORFFFF52;
    DRAWICON(EMA(C,8)>EMA(C,15) AND EMA(C,40)>REF(EMA(C,40),1) AND CROSS(EMA(C,3),EMA(C,35)),L-0.20,24);
    DRAWICON(EMA(C,15)>EMA(C,40) AND EMA(C,35)>REF(EMA(C,35),1) AND CROSS(EMA(C,3),EMA(C,5)),L-0.20,25);
    DRAWICON(ABS(EMA(C,15)-EMA(C,60))/C<0.01 AND EMA(C,15)>EMA(C,30) AND O<EMA(C,3) AND C>EMA(C,3) AND O<EMA(C,15) AND C>EMA(C,15) AND O<EMA(C,30) AND C>EMA(C,30) AND O<EMA(C,60) AND C>EMA(C,60),L-0.20,27);
    DRAWICON(ABS(EMA(C,45)-EMA(C,30))/C<0.011 AND EMA(C,3)>EMA(C,15) AND EMA(C,15)>EMA(C,40) AND CROSS(EMA(C,5),EMA(C,60)),L-0.20,13);
    A1:=OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60);
    A2:=C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60)));
    A3:=V/MA(V,10)>1.2;
    A4:=C/REF(C,1)>1.049;
    出水芙蓉:=A1 AND A2 AND A3 AND A4 AND O<EMA(C,60) AND C>EMA(C,60);
    DRAWICON(出水芙蓉,L-0.20,9);

    Q5:股票平均线怎么调出来?

    ma是均线指标,在股票软件的分析——技术指标里找找,正常情况下是默认的指标系统

    Q6:怎么往mt4中添加顾比均线指标

    打开mt4导航器,在自定义指标里找到顾比均线指标代码,附加的图表就行了

    上一篇:上一篇:买市盈率低的股票
    下一篇:下一篇:锡期货涨停
    • 评论列表

    发表评论: